Actualiza tu hosting a php 5.3 o superior

 

Desde la llegada de la versión php 5.3 (y superiores) muchas funciones han pasado a estar en desuso (Deprecated). Muchos son los clientes que se han planteado migrar a esta versión y se han encontrado con que su web escrita en código php que antes funcionaba empieza a dar errores dejando la web innavegable. No son pocos, los que además, sin saber si su web funcionaria o no en una versión de php 5.3 o superior han solicitado hacer la migración descubriendo así la incompatibilidad, pero sin más solución que volver a la versión anterior.

En comvive hemos desarrollado un script que comprueba la compatibilidad o no de la programación de un determinado dominio con php 5.3, además nos dice en que ficheros, en que línea del fichero y cual es la incompatibilidad.

Aquellos que estéis interesados no dudéis en enviar un ticket a soporte indicando el servidor o dominio donde ejecutaremos el script para poder ir migrando las webs a versiones superiores de php.

One Response to “Actualiza tu hosting a php 5.3 o superior”

  1. Joder, creo que esto es injusto y a la vez necesario, a alguien que hace una web con sus propios medios y la hace por hobbie, acabará por desapaparecer porque no la actualizará. Quedarán los que más tienen, como en todo. Quieren hacer del Internet, lo que han hecho en la realidad, quitarnos la libertad!

Leave a Reply